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Introduction

This User Manual contains an overview of the functionality in Orexplore Insight.

The screenshots below show the general structure of the program, including

some of its components:

1. Menu bar and tool bars

2. List of boreholes

3. Tomographic preview of hole

4. Concentration plot view

5. 3D tomography view

6. Concentration summaries

7. Render settings

8. Concentrations map

In the following sections you'll learn how to get started and work with these

components to explore your drill core.



Getting Started

Installation

Orexplore Insight is available for Microsoft Windows and Apple macOS. Below

are installation instructions for the two platforms.

Microsoft Windows

1. Begin by launching the Windows Installer Package ( .msi ) file:



2. The setup wizard will guide you through the installation procedure:

3. After the installation has finished, you'll find an Orexplore Insight shortcut on

the desktop:



Apple macOS

1. Begin by opening the Apple Disk Image ( .dmg ) file:

2. Complete the installation by dragging the Insight application to Applications:



3. The application is now available under Go → Applications:

Starting the Application

There are three ways to start the application:

• Double clicking the application shortcut

Insight will start up with an empty project created.

• Double clicking an Insight Project File ( .insight-project )

Insight will start up and load the project. See Working with Projects for more

information.

• Double clicking an Insight Hole File ( .insight )

Insight will start, create a new project and add the hole to the project. See 

Working with Holes for more information.



Entering a License File

1. Upon first launch, the application will ask for your license file: 

2. Choose Browse..., select your license file ( .json ) and click Open: 



3. Information about the selected license will be displayed:

Status Valid indicates the license is valid, while Expired or Invalid would

indicate a problem with the license. Confirm the selection with OK and the

application will start.



Working with Projects

A Project groups related boreholes, structure annotations and bookmarks.

Creating a New Project

Choose Project → New from the menu bar to create a new project:



Opening an Existing Project

Choose Project → Open... from the menu bar to open an existing project:

You can also use the Open Project... button in the toolbar:



Saving a Project

Choose Project → Save from the menu bar to save the current project:

To rename a project use Project → Save As...:



Working with Holes

An Insight project contains a list of holes, each holding scan results from a

particular borehole. You can see the list of holes in the current project in the 

Holes list to the far left in the application:

The active hole is indicated using bold text in the Holes list.

Adding a Hole

1. Add a hole to the project by picking Hole → Add... from the menu bar:



2. You can also use the Add Hole... toolbar button: 

3. Select the Insight Hole File ( .insight ) for the hole you wish to add: 

The selected hole is added to the project and automatically opened.

Removing a Hole

1. Select the hole you wish to remove by single-clicking it in the Holes list.



2. Remove the selected hole by picking Hole → Remove from the menu bar:

3. You can also right-click the hole in the Holes list and pick Remove: 

Caution

Removing a hole will also remove any entered structure annotations associated with it. Make

sure you really want to remove the hole before removing it.





Renaming a Hole

The name shown for the hole in the Holes list can be changed.

1. Select the hole you want to rename and pick Hole → Rename... from the

menu bar:

2. You can also right-click the hole to rename and pick Rename: 

3. Enter the new name and confirm with OK: 



Navigating a Hole

The Preview

The Preview area between the Holes list and Concentrations view shows the drill

core tomography for the active hole, and provides navigation along and around

the drill core.

At low zoom levels, when more than 4 meters of core is visible, it will show a

rough approximation of the tomography:

At higher zoom levels, the actual 3D tomographic image of the core is shown,

giving a more detailed view of the core structure:



Panning and Rotating the Core

To pan and rotate the Preview:

1. Activate the pan and rotate tool from the toolbar: 

2. Click and drag the mouse in the Preview area. Sideways motion rotates the

core around its axis while up and down motion pans the view to another

depth. 

Zooming In and Out

Use the mouse scroll wheel or two finger scrolling on your touch pad to zoom the

Preview in and out.

Tip

Scroll to zoom will work even if the pan and rotate tool is not active.





Navigating to a Specific Depth

To go to a specific depth in meters, pick Hole → Go to Depth... from the menu

bar or press Ctrl + G on the keyboard:

Enter the depth and confirm with OK:



Showing Tomography

The tomographic 3D image of the core is composed of 3D pixels ("voxels"), each

representing the X-ray attenuating power (attenuation) of the material at that

point in space. The attenuation depends on the density and mean atomic weight

of the material. Higher density and higher atomic weight both correspond to

higher attenuation.

Materials rich in heavier elements, such as massive sulfides or galena, are more

impenetrable to X-rays and have a higher attenuation value, while lighter

materials like quartz have a lower attenuation value.

Compare this to medical X-ray imaging, where bone lets through less X-rays than

the surrounding soft tissue:

The left picture shows highly attenuating bone in a hand highlighted in white. To

the right is the Preview area of Orexplore Insight showing a highly attenuating

galena intercept highlighted in red/orange.



The 3D Tomography View

The tomographic Preview shows a low resolution down hole preview of the

entire drill core. To bring up a segment of core for closer inspection at full (200

μm per voxel) resolution, begin by switching to the the 3D Tomography view:

Selecting a Segment

To bring up a segment in the 3D Tomography view:

1. Pick the Select Segment tool from the toolbar: 



2. Click and drag across the desired segment in the Preview area: 

Upon releasing the mouse button, the selected segment is shown in the 3D

Tomography view. The blue selection highlight in the Preview area indicates

the currently selected segment.

Controlling the Camera

The dip and direction of the camera in the 3D Tomography view can be

controlled by dragging the mouse inside the view with the left button held down.

The view can also be zoomed using either the scroll wheel, two finger scrolling or

by dragging the mouse with the right button held down.

Note

The amount of core that can be shown in the full resolution 3D Tomography view is restricted to

10 cm at a time. If while dragging, your selection exceeds this limit, the blue selection highlight

turns pale and the 3D Tomography will show the message Selection too large to display. The

segment concentration summary table will still be updated to reflect the selected segment.





Working with Bookmarks

If you have found a segment of core you wish to save and easily find your way

back to, you can add a bookmark:

1. Select the segment you wish to bookmark and pick Project → Add

Bookmark... from the menu bar:

2. Enter a name for the bookmark and confirm with OK: 



3. Later, you can go back to the same spot by picking the bookmark under 

Project → Go to Bookmark in the menu bar:

Note

The bookmarks are saved as part of the project file, so remember to save your project to not

lose any added bookmarks.





Adjusting the Render Settings

In the previous section, we saw how the Preview and 3D Tomography view can

be used to show the tomographic 3D image of of the core. The color and opacity

of the core rendering is controlled by two functions, one that maps the

attenuation of a voxel to a color, and another that maps it to an opacity.

You can control these two functions through the Render Settings, which are

accessible via Show → Render Settings in the menu bar:

The Render Settings view will appear:

There are two modes in which you can manipulate the color and opacity

function, Quick Mode and Detailed Mode, described in the sections below.



Quick Mode

In the Quick Mode, which is the default, the currently used color and opacity

function is shown at the bottom:

The top X axis shows the attenuation scale and the Y dimension is the opacity.

The color bar at the bottom shows the color function.

The above settings would color lighter minerals like quartz in almost fully

transparent black (i.e. light gray), while heavier minerals like Barite would be

colored in red. Very high attenuation minerals like silver would be colored in

yellow.

Below is an example segment of core colored using these settings. The core is

made of mostly lighter minerals (attenuation 0.5-2.0), with two main cross-

cutting planar structures with heavier mineral particles (attenuation 5.0-10.0).



Adjusting Color

In Quick Mode, there are two choices for the color function, either the gradual

function from black to red to yellow described above, which is called Gray Fire, or

a fixed Black function. You pick the color function using the Colors drop-down:

Adjusting Opacity

To control the shape of the S-curve function that governs the opacity, use the 

Window / Level input control:

By positioning the blue point in the white area, the shape of the S-curve opacity

function can be controlled. Vertical movement of the point controls the

steepness of the S shape, while sideways movement controls its extent across

the attenuation scale.

For example, moving the point a little to the right, the S shape takes on a more

elongated shape, suppressing (making transparent) more of the lighter minerals

and allowing us to focus on the heavier components of the rock:



By default, the black, red and yellow points of the color function are positioned at

attenuation 0, 10 and 20. By using the Keep Color Points under Window, they are

instead placed equidistantly under the S shape (the "Window"):

Notice how the color gradient from black to red to yellow is now kept underneath

the S shape, the region of change for the opacity function. This option can be

useful when you want to quickly "tune" both the color and opacity function to

some specific attenuation range. In this case, from around 0.5 to around 9.0.



Detailed Mode

The default Quick mode is useful when you want to quickly adjust the color and

opacity to something reasonable for the segment of core you're currently looking

at. If you want greater control over the color and opacity functions, including the

ability to save your settings as named "presets", you can use the Detailed mode,

available through a button at the top:

Creating Presets

In Detailed mode, there's initially just a single built-in color / opacity preset called

Gray Fire. To create a new one which you can edit:

1. Use the Duplicate preset button next to the presets drop-down to duplicate

the Gray Fire preset and use it as a starting point for your own:

2. You will be prompted to enter a name for the new preset:



3. Once the name is accepted with OK, the preset is created and the control

points governing the color and opacity function of the preset become visible:

Adjusting Color

Double-click a color control point in the color function (the bottom color bar).

Doing so will bring up a color selection window where you can choose the color

for the point. Click and drag a control point using the left mouse button held

down to move it horizontally to a new position along the attenuation scale.

For example, using the preset created above, we can change the color of the red

point to green and move it to the left:

To insert a new point, click an empty spot along the color function. To remove a

point, select it by clicking it once, then press Delete.



Adjusting Opacity

Click and drag an opacity control point using the left mouse button held down to

move it to a new position along the attenuation / opacity scale. Insert a new

point by clicking an empty spot.

For example, to make the lighter material in our previous example more

transparent and focus on the heavier parts, we can insert a new low opacity

point at around attenuation 4.0:

Remove an opacity point by clicking it once to select it and press Delete.

Note

The mouse cursor must be hovering the color function area when Delete is pressed, in order for

it to take effect.



Note

The mouse cursor must be hovering the opacity function area when Delete is pressed, in order

for it to take effect.





Importing and Exporting Presets

If you want to export a preset to a file, use the export button:

You will be prompted to pick a file name and location:

Confirm with Export and the file is exported. You can then share this file with

your colleague, who can import it using the import button:



Logging Structures

Insight has support for logging planar structures, using the tomographic 3D

image of the core as a guide.

Adding Structures

1. Select the segment containing the structure you wish to log (see Selecting a

Segment). For example in this case, a cross-cutting shear zone within a

quartz-feldspar matrix:

2. Align the viewing direction of the 3D Tomography view to the structure

direction (as above).



3. Pick the type of structure you wish to add using either Structure → Add in

the menu bar or the Add Structure button in the toolbars, in this case a 

Shear:

If the type of structure you wish to add is not in the list, pick Other. You can

later add a comment describing the structure, which will be preserved when

the structures are exported (see Changing Structure Type and Comment

below).

4. Using the left mouse button, click on two points in the 3D Tomography view

to add the structure:



5. The structure is now added and represented by a circular disc in 3D:

Removing Structures

1. Select the structure by clicking the rim of its circular disc representation in

the 3D Tomography view. The rim will turn thicker to indicate the structure is

selected:

A description of the selected structure will also be shown in the status bar at

the bottom, including its depth and angles. For an explanation of the

convention used for the angles, see Exporting Structures.



2. Press Delete on the keyboard to remove the selected structure.

3. If you have many structures to remove, it's more convenient to use Structure

→ Manage... in the menu bar. This will show a table of all structures, where

multiple structures can be selected using Shift/Control + Left Mouse Button.

Pressing the Remove button will remove all selected structures:

Changing Structure Type and Comment

Added structures can have an associated comment. If you want to change the

type or comment for a structure:

1. Bring up the table of structures using Structure → Manage... in the menu bar.

2. Double-click a Type cell to bring up a drop-down to select the structure type:



3. If you want to describe a structure in more detail, you can double-click a 

Comment cell to enter a free-text comment:

Confirm the change by pressing Enter or clicking outside the cell.

For information on how to export the logged structures to CSV (Comma

Separated Values), see Exporting Structures.



Element Concentrations

The GeoCore X10 analysis produces chemical element concentrations for

elements 1 to 92 (hydrogen to uranium), excluding noble gases and radioactive

elements.

Elements 17 to 92 (chlorine to uranium) are measured, while the lighter elements

1 to 16 (hydrogen to phosphorus) are not measured, but inferred from the

mineralogical model fit. The inferred element concentrations are thus generally

more uncertain.

Concentrations Plot View

The element Concentrations plot view to the right of the Preview provides

plotting of down hole element concentrations:

Plotting an Element

To plot the concentration of an element, right-click the plot view and pick the

element in the popup-menu under Concentrations...:



A new plot curve will appear, in this case a blue one showing the concentration

of iron:

The legend at the bottom of the view shows the current plot curve color

assignments:



Adjusting the Scale

If the plotted element concentrations differ by orders of magnitude, it can be

helpful to switch to a logarithmic scale by picking Logarithmic Scale in the right-

click popup menu:



Concentrations Map

The Concentrations Map view, available under a tab next to the 3D Tomography

view, provides a gray scale intensity map showing the logarithmized

concentration of all measured elements:

High concentrations are shown in black while low concentrations are light gray.

Columns are ordered by atomic number. Hover the map with the mouse pointer

to inspect the concentration at a specific spot. In this example, trace amounts of

cadmium are picked out in a sphalerite ore zone:

The concentration map is useful as an overview of detected elements, and for

identifying geological facies and correlations between elements.



Concentration Summaries

To the far right in the program, a couple of tables show mean concentrations:

The Hole table shows the mean concentrations across the current borehole

while the Segment table shows the mean concentrations for the currently

selected core segment. The latter is useful when comparing against lab assay

data for a specific segment.

Sorting the Tables

You can sort by clicking the table headings, for example by concentrations:



For information on how to export the element concentrations to CSV (Comma

Separated Values), see Exporting Mass, Density and Concentrations.

Tip

It's useful to sort the table first descending by mean concentration, and then descending by type

(Measured/Inferred), to get the measured concentrations presented first. To do so, first click the

Mean column heading twice, then the Type column heading twice:





Rock Density

Rock density can be plotted by picking Show → Density from the menu bar:

This will bring up the Density plot view:

The Measured density (black) is presented at sample resolution, with one data

point per scanned sample. These density values are based on the weight of the

sample, as measured by the load cell of the GeoCore X10 during scanning, and

the rock volume calculated from the 3D tomography image.



The Estimated density (gray) is available in 8 mm resolution. These density

values are based on the mass as determined by the mineral composition of the

rock and known mineral densities, and the rock volume calculated from the 3D

tomography image.

The Measured density values, being based on direct weight measurements, are

generally more accurate. The quality of the Estimated density values depend on

the mineralogical model fit and are thus generally less accurate, but still useful

for looking at smaller scale relative density variations.

For information on how to export densities to CSV, see Exporting Mass, Density

and Concentrations.

Note

The Show → Density feature requires support in the underlying hole data format. If your core

was scanned prior to 1 April 2019 and you wish to get your existing data updated to the

necessary format, please contact your Orexplore representative.





Exporting to CSV

Mass, density, element concentrations and logged structures can be exported to

CSV (Comma Separated Values) files.

Exporting Mass, Density and Concentrations

To export mass, density and element concentrations for the active hole, choose 

Hole → Export Data... in the menu bar:

The Export Element Concentrations window will appear, where you can pick the

export file name, what elements to export and choose some export parameters:



Choose OK to confirm the export. If you checked the Open exported file when

finished, the resulting CSV will be opened using the application associated with

CSV ( .csv ) files, for example Excel:

The output format is a CSV with the following columns:

• Hole ID  - Hole ID as text.

• Depth From  - From depth in meters.

• Depth To  - To depth in meters.

• Mass  - Mass in gram.

• Density  (Measured) - Measured density in g/cm³.

• Density  (Estimated) - Estimated density in g/cm³.

• Next follows one column for each exported element, containing the

concentration in gram per metric ton, with the chemical symbol as column

heading. The columns are in alphabetical order.

See Rock Density for information on the difference between measured and

estimated density.



Exporting Structures

If you want to export the structures you have logged in the active hole (see 

Logging Structures):

1. Pick Hole → Export Structures from the menu bar:

2. Enter a filename and confirm with Save:



3. The result is a CSV file with the following columns:

• Hole ID  - Hole ID as text.

• Type  - Structure type as text.

• Depth  - Structure depth in meters.

• Alpha  - Alpha angle (0°-90°) of the structure in degrees.

• Beta  - Beta angle (0°-360°) of the structure in degrees.

• Comment  - Optional text comment.

The convention for the alpha and beta angles is as follows:



Important

If the core was not oriented during scanning, the beta angle of structures will have a

meaningless value. You can verify that your core was oriented during scanning by picking Show

→ Orientation Marks from the menu bar:

A red line representing the orientation mark will be shown in the Preview and 3D Tomography

view for segments of core that have orientation information:





Troubleshooting

For troubleshooting and answers to common questions, please visit our support

help desk at https://support.orexplore.com/.

https://support.orexplore.com/
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